VirtualBuddy

$0+
4 ratings

VirtualBuddy can virtualize macOS 12 and later on Apple Silicon, with the goal of offering features that are useful to developers who need to test their apps on multiple versions of macOS, especially betas.

System Requirements

  • Apple Silicon Mac
  • macOS 12.3 or later
  • In order to install a version of macOS that's newer than the version running on the host (for example, macOS 13 VM in VirtualBuddy running on macOS 12), Xcode is required; Xcode beta may be required for installing macOS betas
  • In order to install a Linux distro, macOS 13 or later is required

Learn more about VirtualBuddy on GitHub.

$
I want this!

This is a donation, not a purchase

Purchases of VirtualBuddy on Gumroad are donations to support its development. There's no support or any warranties given by purchasing. You may download the app for free on GitHub.

Last updated Sep 29, 2023

The latest release of VirtualBuddy

Copy product URL

Ratings

5
(4 ratings)
5 stars
100%
4 stars
0%
3 stars
0%
2 stars
0%
1 star
0%
$0+

VirtualBuddy

4 ratings
I want this!